Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

"Sourcetree' can’t be opened because Apple cannot check it for malicious software."

just downloaded source tree it says "Sourcetree' can’t be opened because Apple cannot check it for malicious software."

2 answers

1 accepted

4 votes
Answer accepted

Hi Zacharia,

If you are seeing this error when opening SourceTree for the first time then right-click / cmd-click the app and select "open" you should get the same message but with an option to open. If you then hit the open button, the next message should ask you if you'd like to move the application. Once you have moved the application into the applications folder, you should never see the message again.

Hope that helps!

Is it safe to do so?

Assuming you’ve downloaded sourcetree directly from Atlassian then sure, why not!

This is not solved, we try to add to accessibility and runs, but still is showing the same error.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events