problems with cloning repository

hey,

When i'm on bitbucket.org and I want to clone a repository in sourcetree it gives me an error that shows me this:

fatal: unable to acces "http......": Received HTTP code 405 from proxy after CONNECT

 

This only occured after i used sourcetree for a while. But when I wanted to add a new one the problem occured and now it happens to all my repository's. What can I do to fix this?

regards Thibault

1 answer

405 means "Method not allowed". It looks like your proxy is blocking things. Can you connect without a proxy or with a different one?

I've tried it with a proxy on school and it still doesn't want to work..

Firewall blocking ports? It is something about the network connection. You could also try switching to SSH instead of HTTP.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 23, 2018 in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

831 views 3 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you