not being able to log in to sourcetree

Hi,

just downloaded sourcetree and trying to log in with my existing account (ksankowska@brownthomas.ie) but my account neither email input is not recognised, when I enter my email address (ksankowska@brownthomas.ie) into email field I get a warning: Please enter an email address as if I have not input anything, I tired to restart and reinstall the program but the issue persist. I tried to create a new account with the same email but the system sent me a message that the account already exist. Can you please help to set me up?

 

Thanks,

Kashka

1 answer

I tried to create a new account to speed things up, but this didn't work. I received a confirmation email and after clinking on it to confirm my email address I got the below:

{"timezone":null,"fullName":"Kashka","email":"sankowskak@gmail.com","emailHash":"5df9fcd4c8e1190ca5161c40d5288728","emails":[{"value":"sankowskak@gmail.com","primary":true}],"pendingEmail":null,"username":"sankowskak@gmail.com","org":null,"latestIpAddress":"82.198.141.228","title":null,"validatedEmails":["sankowskak@gmail.com"],"fieldErrors":null}

Came back to sourcetree to log in with my new account, but I got the same issue, after entering the email address I got

:Please enter an email address:

so the input is not recognised. Please help!

 

Thanks,

Kashka

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

666 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you