Maybe this is more of an improvement suggestion rather than an issue.

First time using lfs, after cloning the repository, sourcetree indicates that content stored with lfs can be pulled. You click yes and you just wait for an unknown amount of time. 

In the screenshot below there is really no info on anything such as remaining time, download speed or even a proper progress bar. I don't even know if this is supposed to be working right now or I am having an issue pulling content. That lead me to delete and clone again the repository since first time I thought it was stack after waiting for 2hours.

Is this normal?

Thanks.image2017-1-9 15:40:7.png

1 answer

Same problem here also, but our progressbar didn't even move. Git only gave us a 1kb file for the files in LFS, using Bitbucket website verified that the file is there and possible to download, but Sourcetree does not manage to download the LFS files.

 

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

261 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot