Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

getting authentication error while connecting to bitbucket server through sourcetree

while connecting to remote bitbucket server through sourcetree it is showing authentication failed..but when i tried to login bitbucket it is working fine.sourcetree_img.JPG

1 answer

0 votes
Ana Retamal Atlassian Team May 08, 2018

Hi Ramanichandran! Are you still experiencing this issue? Can you confirm that you're using the right credentials and that you followed the steps at Connect your Bitbucket account.

Are you trying to perform some kind of operation when you get this error?

Have you tried the command line to see if you're able to access the repo that way?

Let us know!

Ana

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

5,011 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you