Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why is my File Explorer not showing all the unstaged files?

What I mean is the green check in file explorer and the red exclamation point.
It was working like 2 or 3 days ago but now it's not, you can see my Sublime Text 3 is showing all the modified filed, and I can still see the unstaged files in sourcetree. I also can't see the show logs when I right click a folder, TortoiseGit > Show logs option is missing.

I tried to restart my laptop but it's still the same, I don't want to uninstall and reinstall sourcetree because installing it again is complicated.  please help me. :(Capture.PNG

1 answer

1 accepted

0 votes
Answer accepted

I have found the solution, i reinstalled git and restarted my laptop, now it's ok.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Sourcetree

[dev team] Sourcetree for Windows 2019 Preview - Dark Theme

Hi folks, While the full post is over on our blog I'd like to share the dark theme we've got planned for 2019 here directly as well to keep the discussion going.  The ...

3,236 views 19 18
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you