It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why can't I move the window when it's maximized? Edited

Why has this not been resolved? It keeps getting ignored, or being marked as resolved when it in is fact not.

Reference: https://jira.atlassian.com/browse/SRCTREEWIN-6983

Environment:
Windows 10
Sourcetree App ver. 3.1.3

Repro:

Maximize the source tree app

Move mouse to title bar. Click and drag, nothing happens.

 

1 answer

1 accepted

0 votes
Answer accepted
Mikael Sandberg Community Leader May 23, 2019

Hi Adam,

Welcome to the Atlassian Community.

I just tried to recreate this issue on my Windows 10 and Sourcetree 3.1.3.3158 and it behaves as expected, so to me it looks like Atlassian fixed it. As mentioned in the issue, it looks like it depends on where you put the cursor when in full screen mode and trying to drag it.

I stand corrected. For anyone else wondering, make sure your mouse cursor is not at the top most part of the title bar. It has to be a pixel or two below the top. Takes more effort than just ramming the mouse up, but works. Thanks @Mikael Sandberg for pointing that out.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,917 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you