Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

While cloning im gettimg this error "authentication via ssh key failed" after adding Key also gettin

Edited

 

SSh.PNGAuthentication via ssh key failed

1 answer

0 votes
Ana Retamal Atlassian Team Nov 30, 2018

Hi Devi, welcome to the Community!

Let's troubleshoot this to understand what's happening:

  1. Do you get this error only while cloning? Or also when performing any other action?
  2. Do you have an SSH key already? Did you add it as explained at Set up an SSH key?
  3. Have you tried Pageant as suggested in the message?
  4. For troubleshooting purposes, have you tried HTTPS?

Let us know!

Ana

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

5,809 views 4 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you