It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

What versions of git /versions are supported by sourcetree 2.4.8? Edited

Which git application and their versions are supported by sourcetree 2.4.8 for windows

 (Mysgit, git for windows, cygwin)

1 answer

0 votes

Sourcetree for Windows embeds git v2.15.1.2. It is designed to work with Git for Windows installs.

We do not formally support git via Cygwin but it should work.
We do not yet support using git from Windows Subsystem for Linux.

Sourcetree for Windows should work with almost any version for Git, 1.x or 2.x, but we strongly recommend using 2.15 or higher to pick up various security related fixes.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,902 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you