It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to login to source tree

I have installed source tree, when i tried to start it, its asking me to log into my atlassian account. I have created a new account and procured a license. Then I click on "Use and existing account" button. When I provide my login id and click on "Next" button, i get Oops, you've made a malformed request".

 

I tried  few things but its not working. Anyone has any suggestion? I tried few steps from the community links, but nothing is working. please advise

 

thanks in advance

6 answers

3 votes

Hi Hiten, are you still unable to log in? If so, open Internet Explorer, go to the Advanced options tab, click on Reset your Internet Explorer Settings and check Delete personal settings This seemed to work for other users that were experiencing the same problem. 

Let us know if it worked for you!

Not work . 

I try to add Trusted sites from IE browser : https://*.atlassian.com 

It will work .

Are you able to log on to my.atlassian.comAlso, make sure that IE is not blocking JavaScripts.

I am able to login using chrome, but IE shows me same error. I don't think my IE blocks javascript

Has there been any resolution to this?  I am also not able to read the login when I click "use existing account" this is on 2.3.1

Yes it is resolved. the domain was in restricted sites in my security options. I removed it and it worked

by domain, do you mean atlassian.com?  I can get to my.atlassian and id.atlassian, etc.  But when I click the "existing account" button in sourcetree install I can't reach the site

Mikael Sandberg Community Leader Oct 03, 2017

What browser are you using when you go to my.atlassian.com?

IE browser add Trusted sites : https://*.atlassian.com

Because the web site use the some link to atlassian.com

If you want to use the google login .

You must add the trusted sites:

1.https://*.atlassian.com

2.https://*.google.com

3.https://ssl.gstatic.com

That's crazy. After giving up the attempt to login through SourceTree (v2.6.10), I tried another app with bitbucket integration (PhpStrorm) and logged in successfully. After that, SourceTree also logged in.

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Posted Jan 17, 2019 in Sourcetree

[dev team] Sourcetree for Windows 2019 Preview - Dark Theme

Hi folks, While the full post is over on our blog I'd like to share the dark theme we've got planned for 2019 here directly as well to keep the discussion going.  The ...

1,544 views 13 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you