Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Unable to connect with GitHub - 403 Forbbiden

Hi there.

I am very frustrated. I can't connect my sourceTree with my github account. I have the following error:

Support for password authentication was removed on August 13, 2021. Please use a personal access token instead.
remote: Please see for more information.

I have read a thousand posts from stack overflow, git and attlasian but there is no way to connect my Windows 10 Pro latest version of sourceTree with my GitHub account. I have tried SSH and Oauth and there is no way, I get the same error. When I try with personal access token it tells me that the authentication is wrong.

I would not like to stop using sourceTree but there is no way ...

1 answer

The following post fixed it for me:

In the url of the repository in sourcetree you have to set the url as the following: https://[*Token*]@[*Url to GIT project*]

But still, I consider this as a workaround rather than a solution:

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events