Sourcetree won't open (latest)

I am running windows 8.1 and have installed Sourcetree.

Initially it worked fine but now it just won't load. I run the application and it just closes immediately.


I have tried deleting the AppData which worked initially, but then the problem continued.


I have un installed and cleaned registry and that works temporarily too, but then I get to the same issue.



1 answer

Hi!, the only things i have do to make it work.. when it do that.. it's

1 Uninstall SrcTree
2 %appdata% > cd.. > Local
3 Rename Atlassia into _Atlassian
4 Install and start SrcTree
5 Open Old _Altassian, copy bookmarks.xml
6 Replace file on new folder.

This works just "fine" for me!
Hope it help!


Perfect! Just what I needed! Thanks!

Fine. Always glad to help smile

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 23, 2018 in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

966 views 4 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you