Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,015
Community Members
 
Community Events
176
Community Groups

Sourcetree install step 2 fail: JavaScript load error

I am installing Sourcetree 3.1.2.   The second step is Registration, i have registered Atlassian (Bitbucket) account, so i choose the Bitbucket,  then the "JavaScript load error" raised.

 

Details as below:

We tried to load scripts but something went wrong.

Please make sure that your network settings allow you to download scripts from the following domain:

https://aid-frontend.prod.atl-paas.net/atlassian-id/front-end/3.4.2

 

Environment:   Win7 64, and IE11

(i have changed Internet Options as comments by others, it still not works.)

When using Google Chrome, the same error raised.

 

But when i use Firefox,  the script page can display and i can grant access successfully.

Details as below:

Authentication Successful

SourceTree has been successfully authenticated. You may now close this page.

But the Sourcetree install tool has no change, the "Next" button is still not editable, it can't go to the third step "Install tools".

 

I have spent too much time on the Sourcetree installation , Is there any solution?

1 answer

0 votes
Mike Corsaro Atlassian Team Apr 17, 2019

Hello! Could you try setting your default browser to Firefox, and then restart the Sourcetree installation process? Additionally could you make sure you have javascript enabled? Thanks!

 setting your default browser to Firefox  ==>yes, as I said, restart the Sourcetree process then the script page can display and grant access successfully, but the  Sourcetree installation process has no any change, the "Next" button is still not editable, it can't go to the third step "Install tools".

 

Additionally could you make sure you have javascript enabled? ==> I am very sure to have  javascript enabled, it doesn't work.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events