Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,359,801
Community Members
 
Community Events
168
Community Groups

Sourcetree graphic glitches

In Sourcetree, when I mouse over buttons (like commit/fetch/etc) they are always disappearing and stay invisible until I mouse over them a second time. 

Worse, when I mouse over other UI elements such as the files in a commit, the file rows get a visual distortion and become unreadable until I mouse over them a second time.

I thought it was because I was using an out of date Sourcetree version but updated to the latest and it's still happening.

I'm on Windows 10 Pro v21H1 - build 19043.1288

Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz 2.81 GHz

 

2 answers

Also had this issue (now solved), strangely an Audio service component appears to be the cause as per the linked question:

https://community.atlassian.com/t5/Sourcetree-questions/Sourcetree-UI-glitches/qaq-p/1756434 

Following up on this. I've had this issue for a couple of years, but it got drastically worse on Windows 11, to the point where Sourcetree is darned near unusable. Did you ever find a solution to this issue?

@Darren Newton - that fixed my issue. Disabling the Nahimic Service worked straight off for me. Thank you.

Like Darren Newton likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Sourcetree

Bug Fix: Sourcetree for Windows authentication error when updating to app password

Hello Sourcetree users!!! With the recent removal of Bitbucket Cloud account passwords for app passwords (please see our Bitbucket Cloud community post for details on why we made this change for se...

78,652 views 134 29
Read article

Atlassian Community Events