Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,558,529
Community Members
 
Community Events
184
Community Groups

Sourcetree UI glitches

Edited

When I'm moving a mouse cursor through the program, the UI sometimes doesn't show properly (mostly the text size will enlarge and can't be read) just like it's shown in this image. This issue also happens to the setup installer. My Sourcetree version is 3.4.5.

5 answers

The answer there solved the issue for me

Like Ryan Palmer likes this

Me too! thanks for pointing it out

Like Slava Shiliak likes this

As obscure as it seems, disabling Nahimic services did the trick for me.

  1. Type 'System Configuration' on your Windows search
  2. Find Nahimic service in the Services tab, disable it.  It will ask for a Windows restart

nahimic_service.png

I found it elsewhere and only came to copy paste that solution here... but you were faster ;) That solved the issue for me (I use a brand new Dell G15, so apparently whatever this sound service is and does it came to me straight from Dell).

* Click the Windows icon
* Type services
* Right click Services app
* Click Run as administrator
* Scroll down to Nahimic
* Right click for Properties
* Change Startup type to Disabled to stop the service
* Click Apply- OK

Me too! So frustrating. I was about to reinstall, I won't bother now. If it is any use, I have an RTX 30 series?

i have a 3090

I have the exact same problem! i already tried to completely uninstall sourcetree and reinstall it. didn't fix it.

2070 Super got this problem too.

This is fixed by following the advice in this thread (essentially just uninstalling Asus Sonic Radar / Studio) https://answers.microsoft.com/en-us/windows/forum/all/windows-10-ui-glitch/73a388ee-d097-4ab3-913d-f5bc8e4ac205?page=2&rtAction=1627307861067

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events