Sourcetree Application Icon not showing

Hello,

I just downloaded Sourcetree 1.3.2 and installed it in Lion 10.7.3. The application has no icon / an empty icon, both within the .DMG and when I copy it to /Applications.

The .icns-file is present inside the app-bundle and displays correctly when I double click it.

Has anyone else experienced this issue?

1 answer

I've seen this happen really, really rarely (perhaps once or twice in almost 2 years), it usually fixes itself after either re-downloading or restarting OS X. I've no idea what causes it since the icon is definitely there and referenced by the .plist.

Tried both at once just to be sure and the problem is solved. Thx.

Yeah, it happens for me every few weeks - The application icon is gone as are many of the toolbar icons, and some functions cease to work (like committing to remote). Sometimes a restart helps; other times I've had to reinstall SourceTree.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

649 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you