SourceTree 1.9.5 does not proceed before step "Use an Existing Account" Edited

Hi Everyone,

We are using sourcetree version 1.9.5, then suddenly, we are not able to proceed to step after "Use an Existing Account"

The pop-up window just shows an empty blank window.

Any recommendations?

IE is version 11. i have tried disabling the pop-up blocker as well.

 

Thanks in advance.

1 answer

This widget could not be displayed.

Hi Anthony! This issue has already been reported in our bug tracker at SRCTREEWIN-7244. There are a few workarounds listed in the comments, there's one specially that seems to be working for most of the users so I'll copy it here for you:

From a working install collect the accounts.json and passwd files.

Delete the Atlassian folder from the AppData/Local directory for your user. Run the installer for 2.3.1, close it when you get the blank login window. Place the account.json and passwd files into the Atlassian/SourceTree folder. Rerun the installer. It should detect the account and password from those files and bypass the request for a login.

Some users shared other tips too, so you might want to check this Community thread

Let us know if it worked for you! :)

Cheers,

Ana

Suggest an answer

Log in or Sign up to answer
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

874 views 2 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you