It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Source tree login issue with cloning repo bitbucket

Hi I am new to this but I am trying to clone a repo from bitbucket with sourcetree so I clicked on clone and a password prompt shows up.  I enter the correct password to my account on bitbucket but when I submit it keeps prompting me to enter the required password for my account on bitbucket.  I don't understand why its not working because the password is correct and I use that same password to login from the browser instead of source tree and it works.

1 answer

0 votes
Ana Retamal Atlassian Team Dec 21, 2017

Hi Noah! I'd try deleting the credentials entered in the Windows Git Credential Manager or the Mac Keychain, in case there are some wrong credentials creating a conflict. 

If that doesn't work, you can Wipe Sourcetree preferences.

If you're still having issues with your credentials, let us know if you're using Windows or Mac, which Sourcetree version are you using, and send us a screenshot of what happens. 

Best regards,

Ana

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,910 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you