Source tree While Installation clicking on "Use and existing Account" Getting blank page

Hi,

 

I ma using the source tree from longer time.

Now i am migrating to the new system when i am trying to install while clicking "Use and existing Account"  i am getting empty page so can t install.Please look at this issue.

I tried to run as administrator too but same issue.

 

Thanks

Nitya

3 answers

0 votes

What Sourcetree version and OS version are you on?

0 votes

Hi Nitya! If you're on Windows, this issue has been reported at  SRCTREEWIN-7949. There are a few workarounds listed in that page, can you try them and let us know if they worked for you?

Also, I recommend you to watch the bug ticket to get notifications about any updates or workarounds that might arise.

Regards,
Ana

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 23, 2018 in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

824 views 3 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you