Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,557,678
Community Members
 
Community Events
184
Community Groups

Source Tree doesn't open and no logs error

When I try opening the splash screen appears but then just closes 

I've reviewed the source tree logs and the last error was created two days ago... 

I've deleted source tree two times and still won't open... I've deleted the config file to no effect, I've added -> 

<setting name="AutomaticallyCleanUpDictionaryFiles" serializeAs="String"> 
<value>True</value>
</setting>

 to the config file still to no effect... 

do anyone knows what I can do? 

 

2 answers

1 accepted

okey I found a similar case here https://community.atlassian.com/t5/Sourcetree-questions/Source-tree-not-starting-in-windows-10/qaq-p/1023302#M37466

so I made some digging and here how to solve it 

  1. open cmd as admin 
  2. Type net stop winmgmt into the command prompt and press enter.
  3. When prompted if you wish to continue, type Y and press enter.
  4. Type winmgmt /resetrepository into the command prompt and press enter.
  5. Restart your computer to pick up the changes

I see the same behaviour. I filed the following issue, maybe it gets fixed.

Seems that there is a server not available and that might cause problems.

 

https://jira.atlassian.com/projects/SRCTREEWIN/issues/SRCTREEWIN-13765?filter=allissues

thanks for your help! I finally solve it

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events