Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Source Tree cloning issue says server closed the connection

Whenever I try to clone the git project in my repository after sometime of cloning process it states that the server has unexpectedly closed the connection,early EOF,remote end hung up unexpectedly

Steps Done:(Windows System)

1-Opened Sourcetree  gone to the remote

2-assigned the location of cloning and then pressed the button cloned

3-while processing it displays the error


can anyone help me with this I have tried closing and opening the system and tried reinstalling the sourcetree

0 answers

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

4,255 views 4 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you