Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,382
Community Members
 
Community Events
176
Community Groups

Source Enterprise in Citrix

HI ,

We have installed in Source enterprise edition and registration done with bitbucket.I could able access the source tree..

But the problem is while we publish the sourcetree.exe in citrix studio console and ans the users to access this , every time it ask to register..

Any way to fix this and avoid this registration for each users to access through Citrix?

1 answer

0 votes
Mike Corsaro Atlassian Team Jun 14, 2019

Hello!

 

We don't officially support environments like that.... however in the next version we are now saving registration/user account data in the user's roaming AppData folder which I believe should persist when users login. The next version is currently in beta but I expect it to be released in the next few weeks.

 

You can find the beta and signup here if you'd like to experiment with that change.

Hey there,

 

as I can see in version 3.4.4, this is not entirely the case. There is data in AppData/Roaming and AppData/Local, but if I remove the local directory, I need to start over with the initial process. 

 

I am doing something wrong here?

 

Thanks,

Uwe

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events