It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Something went wrong while attempting to validate your credentials.

I'm attempting to install Sourcetree 2.6.10 on a Windows VM (I'm running it fine on Mac 10.13.x -- we also use Jira and HipChat). 

When I hit the log in screen and provide valid credentials for my Atlassian account, it fails with the "Something went wrong while attempting to validate your credentials." 

Soooooo...assuming I had the wrong password, I reset it via the Atlassian website and went back to authenticate in the installer. Didn't work -- I received the same error. I went back to the Atlassian website and logged in with the new creds...and it worked.

I need to get this up and running ASAP. Help!

2 answers

1 accepted

I found that it was an issue with my company's proxy / firewall / group policy and I wasn't able to change the internet options to add *.atlassian.com to my trusted sites.  So what I did was change my default browser to firefox, started the installer again, and when I logged in via Firefox, it was able to authenticate as it has it's own internet options.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,935 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you