Repository Cloning issue in 2.0.20.1

I am trying to clone repository from Stash. It does not open sourcetree at all.

1 answer

0 vote

Hi Manisha! First of all, and to avoid confusions in the future, nothe that Stash is now called Bitbucket Server :) The issue you're describing was identified as a bug and was reported at SRCTREEWIN-7209. You can watch that ticket to be notified of future updates. In the meantime, you can try this workaround:

  1. Open Tools > Options > General
  2. Uncheck Use this version of SourceTree for URI association
  3. Check Use this version of SourceTree for URI association

Let me know if this works for you :)

Cheers,

Ana

 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

549 views 1 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you