Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Remote Extended Integration Warning is Non-Dismiss-able For Optional Configuration

In v3.0.8, the "Remote" icon displays the following warning:

1.png

Clicking on this displays:

1.png

Changing the settings for this:

1.png

We are using a locally-hosted repository so none of the optional fields are applicable.  This isn't really "optional" if the UI is going to indicate it as a severe problem with a non-dismissable red exclamation.  It needs to be changed to not always show a warning message when this is configured or allow it to be dismissed in some manner.

6 answers

1 accepted

3 votes
Answer accepted
minnsey Atlassian Team Oct 26, 2018

Hi

Thanks for the feedback, we will be toning this error down in a future release.

This is a really annoying 'feature'.

Like Håkon K. Olafsen likes this

This little bug is still present in version 3.0.12. Annoying, but not interrupting. Hope it will be fixed soon, though.

Like Håkon K. Olafsen likes this
minnsey Atlassian Team Jan 25, 2019

It will be in the upcoming 3.1 release

Version 3.3.4, and the issue is still present.

Like # people like this

Version 3.3.4 , this bug is still present.

Version 3.3.9 the issue is still present! very annoying please fix it. 

In version 3.3.9 the problem still persists.

Version 3.3.4 , I am still seeing the warning, which cannot be dismissed or corrected. Compare this more recent report 

Still happening in 3.3.9

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

3,378 views 4 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you