Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,360,006
Community Members
 
Community Events
168
Community Groups

Personal Access Token as password not working/updating

I am trying to use my personal access token as my password, but no matter how much I try to change it, it still says I am authenticating with my password. I have tried checking my password in the credential manager, and changing it, but it still doesn't work. I have resorted to pushing with the terminal, but it doesn't update in the UI saying I still have something to push. 

1 answer

I have same issue here.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Bug Fix: Sourcetree for Windows authentication error when updating to app password

Hello Sourcetree users!!! With the recent removal of Bitbucket Cloud account passwords for app passwords (please see our Bitbucket Cloud community post for details on why we made this change for se...

78,694 views 134 29
Read article

Atlassian Community Events