Not able to authenticate to Bitbucket with SourceTree

Hello!

I've encountered some weird things with Bitbucket and SourceTree today.
It's been working fine for months but now I'm not able to pull/push etc. to my Bitbucket account.

What happens is that I get a popup for user credentials for my Bitbucket account. I've added my password and it takes a few seconds and then it asks for the credentials again without showing any type of error.

It was working flawlessly yesterday but today it's not working. I've not performed any changes to my computer. I've also update my password to the Bitbucket site and it's still not working.


Please assist regarding this, I've got clients waiting!

Kind regards,

Anton Wahlberg

1 answer

1 accepted

This has now been solved!

Must have been some issue on Atlassian's side.
I didn't perform any change to the application it it just started to work after on hour or something like that!

 

Kind regards,

Anton Wahlberg 

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

261 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot