Need help with resolving SourceTree installation problem

I am attempting to install SourceTree 2.1.11.0 on a Win7 32-bit PC with an IE11 web browser. I have an existing Atlassian account which I am able to log into from the Atlassian web site. At the beginning of the installation process, the installer asks me to log into my Atlassian account. When I enter the e-mail and password for my existing account, the installer reports that there was a problem and that I should try again in a few minutes. I get the same result every time I try to log in at the installer prompt and so I am never able to actually complete the installation. Does anybody know how to get around this??

1 answer

As suggested, I reset my Internet Explorer settings from the Internet options advanced tab and this solved my problem. I was able to log into my Atlassian account when prompted by the SourceTree installer and, from there, was able to complete the installation process. Thanks for the help!!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

564 views 1 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you