It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Issue with source tree install

I am trying to download and install sourcetree on my machine and when i download it, it is becoming a .1496043752 file type for some reason instead of a .exe...

any clue why this is and how to get around it??

 

it is getting downloaded as "SourceTreeSetup-2.0.20.1.1496043752"

1 answer

0 votes
Ana Retamal Atlassian Team Jun 05, 2017

Hi Dex! Are you downloading it from our official site? I've just tried downloading it and the file downloaded was "SourceTreeSetup-2.0.20.1.exe".

Have you also tried a different browser or computer? Let us know if the issue persists!

Regards,

Ana

Hi Ana,

Yes that is where i am downloading it from and the extension it is trying to download it as is the .1496043752 i mentioned earlier :o

kind regards,

Dex

I just tried downloading it with Google Chrome and it downloaded as a .exe however i am now getting the issue saying "Installation has failed" "Failed to extract installer"

 

i was previously trying to download it with Internet Explorer.

kind regards,

Dex

I have now tried it on other Machines and it is having the exact same issue.

any idea??

is the installer broken?

 

regards,

Dex

Ana Retamal Atlassian Team Jun 15, 2017

Hi Dex, I've tried the same installer and I can confirm is working on my machine, so there must be something in your computer avoiding the installation to go through. Can you provide the following information?:

  • Is there something atypical in your computer, like for example, are you in a corporate environment?
  • Do you have any specific security configuration?
  • Can you find the Squirrel setup log at C:\Users\<username>\AppData\Local\Atlassian\SourceTree\  Does it exist? What does it say?
  • Is there anything showing in the Event Viewer?
  • Can you share with us the same installer you're using, so we can try and reproduce the issue?

Best regards,

Ana

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,935 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you