Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,968
Community Members
 
Community Events
168
Community Groups

Is this a bug? or whats happening here?

I've been fighting with source tree all morning, opening this, as I try to find another software to get things done this morning. I can't login, or authenticate. i tried doing a fetch - and i got too many invalid password attempts. didn't make sense, as i could log in with any other application. tried "reauthing"  with either oAuth or basic, and i get this. 

sourcetreeO.png

1 answer

1 accepted

0 votes
Answer accepted

Hi @Daniel Salami !

Does your name happen to have unusual characters? Or maybe the password.

In any case, I think you somehow managed to escape / break JSON format. Try to change your username or password using only regular letters / numbers and see if it helps. 

By rotating the characters you can establish which one of them breaks the format. This finding is worth reporting to the developers.

Cheers,

bug.jpeg

Hello @Grigory Salnikov !

Thanks for the response.

No my username does not have any unusual characters. it's GandalfTheBlack. neither does the password. 

I'm not sure how I report this to the developers - as I thought posting this was doing that.

Best,

Like Grigory Salnikov likes this

Hi @Daniel Salami 

I see, I was almost sure it was related to a weird character.

Speaking of the ways to report - if you have a commercial license you just raise a ticket with the support and goes from there:

Atlassian Support

Here someone from the team can also notice this. To facilitate this I would recommend to assign  right tags to that question. Actually I dared to assign a couple myself.

Like Daniel Salami likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events