Installation Problem

When I try to install 1.8 or higher of sourcetree I goes through and appears to install and then opens sourcetree and then I a presented with agreeing to the license agreement and continuing. Once I move to the license or register section I select to login with an existing account and a small rectangular window loads on my screen but nothing loads within the window. I have tried going to atlassian and I am able to login but being unable to link my account to the application makes it where I am unable to use the application. I am currently running Windows 10. I have been unable to use source tree for several days. I am a Web Administrator and use sourcetree for versioning. I work on a military installation. Any help with this problem would be much appreciated.

1 answer

Checking out the link. I appreciate the help. 

I tried what you described and it successfully reset IE but is still loading a blank window. I am going to check for updates and see if that helps.

Mikael Sandberg Community Champion Sep 27, 2017

Also checkout the issue that was logged for this,  SRCTREEWIN-7949. You may also want to add yourself as a watcher in case there is a workaround or a fix for it.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

799 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you