Use an existing account window is blank

After installing SourceTree and running it for the first time I come to the step where I am required to log in to my Atlassian account.  I click the button for Use and existing account and a blank window opens.  I cannot proceed from there.  Please help.

2 answers

2 accepted

1 vote
Mikael Sandberg Community Champion Sep 21, 2017

Try this, open Internet Explorer, go to the Advanced options tab, click on Reset your Internet Explorer Settings and check Delete personal settings, that seems to solve it for my users that have had the issue.

Thanks Mikael,

I set this aside for a time to finish loading other programs on my laptop and also installed all of the Windows 10 updates.  After doing that, the login screen appeared normally and I was able to install SourceTree.  It's possible that, in doing the updates, it performed the same action as you described.

please tell me the reason behind this ??

Ali Raza I'm New Here Oct 10, 2017

Dear Mikael Snadberg, I followed your method to solve this problem but I failed to solve. are you have another solution?

Dear Mikael Snadberg,Ali Raza,

I m facing the same issue and have tried your given method several times.is it something to do with windows 7 and IE 8 ???Do i need to upgrade my windows to 8 or 8.1 or other ???
please help me 

Mikael Sandberg Community Champion Oct 10, 2017

You would need to upgrade to a supported IE version, I would try with IE 11 and go from there.

Have you resolved this issue?

I have the same issue. Resetting Internet Explorer settings does nothing to fix it.

 

Current version of IE installed is 11.0.9600.18792

Update Versions: 11.0.46

Hi Mikael

Using Windows 10, I've done as you suggested but failed to make the pop up show any info.

should i set IE as default?
Atm i've tried with both chrome and firefox as default browsers.

Mikael Sandberg Community Champion Dec 11, 2017

The default browser has nothing to do with it, SourceTree is using WPF Web View component which relies on IE. You need to figure out why you cannot get to https://id.atlassian.com using IE. Try and turn off compatibility mode in IE and see if that helps. Also try this setting:

Internet Options (or Internet Properties) -> [Advanced] tab
Security
Do not save encrypted pages to disk (uncheck the checkbox).

Hi Michael

I navigated to where you said, the box was already unchecked.

I opened this link https://id.atlassian.com with IE and it worked really fine. only cannot access from the installer to continue the installation.

(it stucks on the blank screen even if I logged in with IE to my account)
Any more ideas?

also, is it Microsoft support i should turn to or atlassian's?

Mikael Sandberg Community Champion Dec 18, 2017

There is an issue opened for this, SRCTREEWIN-7244. Someone wrote a workaround tutorial that may work.

that was helpful

 

thanks, that walkaround seems to work for me

To all those who may miss the talking in the replies:

this walkaround here seemed to work for me

 

thank you Mikael

we can mark this post as solved

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

270 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot