Install Issues- Source Tree

During Install steps , "Login to Atlassian Account"  window comes blank and I cant continue. Need urgent help as I'm stuck with my business deliverables because of this.  I'm using windows 7.

1 answer

0 vote

Hi Sharad, this is know issue and we've been discussing it on this Community thread. I've shared there one of the workarounds listed in the bug ticket, and another user added some tips to it so make sure to follow it.

Additionally, this is the bug ticket where the issue was reported SRCTREEWIN-7244. Our developers are already working on it. My recommendation is to watch that ticket to be notified of further updates, and also read the comments as other users have been adding other solutions that worked for them.

Hope that helps!

Ana

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

542 views 1 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you