Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,458,249
Community Members
 
Community Events
176
Community Groups

I can't clone a repository to source tree

I have tried deleting sourcetree and reinstalling using the directions on Atlassian for Mac OS mavericks or higher.

I get this message when cloning:

remote: Invalid username or password. If you log in via a third party service you must ensure you have an account password set in your account profile.

fatal: Authentication failed for

The first time I cloned and it asked me for what i thought was my password to atlassian, i clicked always use this information. I'm paraphrasing btw. 

So i think it locked in the wrong information causing the message above which is what i suspect is causing the error above. Not positive but that's why I have been trying to clear source tree and its preferences but it's not working.

Any help would be appreciated! Thank you!

 

 

1 answer

0 votes
Manju Atlassian Team Apr 05, 2018

Could you please confirm the authentication type and protocol used for the account setup if already done in Sourcetree?

Hi, I am using HTTPS in bitbucket to clone it to sourcetree, I think the credentials for authentication it was asking for was a serial key.

To sign into sourcetree I am using my credentials that I use to log in here.

I used CCleaner and now I am getting a different error message : 

fatal: could not read Password for 'https://jvaldes2@bitbucket.org': Device not configured

I also don't get any prompt asking me for a password when cloning with HTTPS.

It just says path / URL is not valid.sourcetree-error.jpg

I have the same problem. Any solution found?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events