Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
badges earned

Your Points Tracker
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Getting this error "Something went wrong while attempting to validate your credentials"

Hi Everyone,

While installing Sourcetree software I am getting this "Something went wrong while attempting to validate your credentials" error. While registering the software , in the 3rd step (Atlassian Account screen) when I am clicking on "Use an existing account" button and entering my Atlassian account credentials it is throwing that error. Please let me know how i can fix the issue. Please let me know if you need more details.


4 answers

Successfully resolved this issue on Windows Server 2012 R2.


  1. Added * to Trusted sites (Internet Properties > Security > Trusted sites > Sites)
  2. Edited the security settings (Custom Level) for Trusted sites to:
  • Enable Access data sources across domains (under Miscellaneous)
  • Enable Allow META REFRESH (under Miscellaneous)
  • Enable Active scripting (under Scripting)

I hope this helps someone else!

Thank You Brian, worked for me!

Hi Brian,

Thanks for helping on this topic.

I was using SourceTree without any issue so far on a local Windows user account, but since I've been transfered to my company's domain account I cannot log in via the SourceTree installer, and get the same error as pointed by Sanjoy above.

I can however log on without any issue, both via Chrome and IE.

I have added the Atlassian website to my trusted sites:


and changed the security settings mentioned above:


I am using SourceTree, on a Windows 10 machine.

Are there any particular network settings that could prevent the log in from happening via the installer?

Kind regards.

1 vote
Ana Retamal Atlassian Team May 25, 2018

Hi Sanjoy! Have you tried to log in to using your browser? Can you access?

If you're on Windows, make sure Internet Explorer is updated to the latest version, as Sourcetree relies on it for the authentication part. You can also try the following:

  • Turn off compatibility mode in IE. To do that, open Internet Explorer, go to the Advanced options tab and click on Reset your Internet Explorer Settings
  • Check Delete personal settings
  • Change your Internet Explorer Security Zone Settings:
  1. Open IE, click on the gear
  2. Select "Internet Options"
  3. Select the "Security" tab
  4. Select "Custom Level" for Internet
  5. Find "Access data sources across domains" and select "Enable" (make note of what the setting currently is)
  6. Try logging into Sourcetree again

After logging in, follow steps 1-5, but reset the setting back to the previous option.

If after that you're still having issues, can you please confirm the Os and Sourcetree versions you're using?

Best regards!


Hi Ana,

     im Facing same issue while installing Source Tree. I Have followed Above Steps still it doesn't Resolve the Problem.

      i'm Using 2.6.10 Version of Source Tree and OS Version is Windows 10. please help me in this.

Hi Ana, your suggestions doesn't help to solve the problem version 2.6.10, Windows Server 2016 Standard running as Hyper-V locally in company domain. Works just fine on local machine.


     I'm facing same issue while installing sourcetree. I Have followed above steps still it doesn't resolve the problem.

      I'm Using 2.6.10 Version of Source Tree and OS Version is Windows 11. please help me in this. 

I was able to get around this by changing my default browser to firefox, started the installer again, and when I logged in via Firefox, it was able to authenticate as it has it's own internet options.  Then changed back my default browser to chrome.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

3,378 views 4 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you