Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,853
Community Members
 
Community Events
168
Community Groups

Erro to connect in a remote repository gitlab ce

Edited

I have a problem using sourcetree 3.1.2 and trying to connect in remote repository GitLab Community Edition 8.7.0...

I tried using my userID and my password... tried using my userID and PAT... tried using username in blank and PAT... without success...

I make a success test connecting to Gitlab API using SoapUI and PAT... so the API is working, the problems seems to be in sourcetree.

When try to connect o got "Authentication failed" message... try to find some logs to debug the error but i didnt find any log that register this action.

I make a project clone with success using the project URL.

Anyone how to solve it?

Sem título.png

1 answer

0 votes
Mike Corsaro Atlassian Team Jun 04, 2019

Hello! It looks like from the screenshot that the Host URL is set to "htts" when it should be "https". Could you try that and attempt login again?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events