Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,368,482
Community Members
 
Community Events
168
Community Groups

CredentialHelperSelector???

ever since Keybase/ Bitbucket/ Sourcetree was installed the following "CredentialHelperSelector" keeps popping up for what reason I do not know of??

Pl help me find a way to stop the alert popping up action!!

2 answers

Git needs to talk over SSH. You need something to help you with that.
Install this, it fixed it for me.

 

https://github.com/microsoft/Git-Credential-Manager-for-Windows/releases

Thanks a Tonne. This works a charm. Let me say this... atlassian-sourcetree-bitbucket... we've faced innumerable authentication problems without a simple guide or a straightforward process.

 

The guys who do the authentication tools must have no shame really. Pathetic. 

Like # people like this

Could someone explain why 1 app needs another app to make sure its secura??
Why cant this be done through source tree itself?!

Like # people like this

Plus a 370mb app for doing credentials?!?! kinda ridiculous isnt it

Like # people like this

Yep 🤷‍♂️

So, you install Sourcetree as a sister app for Atlassian services and anfter losing 2 hours you realize their app can not authenticate itself with the service they own. 

What is going on

Like # people like this

Crazy-town, I know..

New issue, why do i get that git popup aal the time. no explanation and nothing works, none of the radio buttons work or stop it from prompting?!?! 

Its even worse, now this dang popup keeps showing not taking my password and end task doesn thelp because it retuns. 

What the heel did they do man, totally ruined this app 2-popups.png

Like # people like this

There is an easier way to select correct one and this one works without installing extra application. See: https://community.atlassian.com/t5/Sourcetree-questions/I-always-get-a-popup-credential-helper-selector-asking-me-to/qaq-p/1465880

Not working that solution...

This solution worked for me (installing the credential selector -alone- didn't)

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events