Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cna't install source tree, log in screen in installer never proceeds

Clipboard01.jpg 

Stuck at the screen above. If I click continue, a pencil briefly appears above the email box and the disappears and nothing else happens. 

2 answers

1 accepted

0 votes
Answer accepted
Ana Retamal Atlassian Team Sep 28, 2017

Hi Mathieu, if my understanding is correct, you can not get passed the email address screen? 

If you're on Windows, can you open Internet Explorer, go to the Advanced options tab and click on Reset your Internet Explorer Settings and check Delete personal settings? Also, can you lower the IE security level and see if this works?

If you're still unable to log in, please let us know which version of Sourcetree are you using. If you're interested you can also find previous versions at Download archives.

Cheers!

Ana

I have same issue while trying to install SurceTree 2.3.1.0

Your advice doesn't work.

Can you help me with this issue?

Version was 2.3.1, just tried the 2.3.5 to no avail. The problem seems to be around looging in. Interestingly, I can login using Chrome into your website, But trying to login using Internet Explorer has the same symptom than the source tree installer, i.e. repeat loop coming back to the login page. 

Ana Retamal Atlassian Team Nov 28, 2017

Hi @Mathieu Foquet, thanks for pointing that out! Seems like there's some issue with IE itself, then! Can you confirm that you tried the following?:

  • Turn off compatibility mode in IE. To do that, open Internet Explorer, go to the Advanced options tab and click on Reset your Internet Explorer Settings
  • Check Delete personal settings
  • Change your Internet Explorer Security Zone Settings:
  1. Open IE, click on the gear
  2. Select "Internet Options"
  3. Select the "Security" tab
  4. Select "Custom Level" for Internet
  5. Find "Access data sources across domains" and select "Enable" (make note of what the setting currently is)
  6. Try logging into Sourcetree again

After logging in, follow steps 1-5, but reset the setting back to the previous option.

Let us know if this worked!

Best regards,

Ana

Actually, revved up explorer to version 11, did what you suggested and it worked. Thank you for your patience as we figured this one out. 

Ana Retamal Atlassian Team Nov 29, 2017

Thanks for letting us know, I'm glad to hear it's working for you now :) For future reference, you can find a list of supported browsers at Atlassian supported browsers.

Have a good day!

Ana

Same issue 2 years later on Mac. Wow. Time to look for another git client.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,999 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you