Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Cna't install source tree, log in screen in installer never proceeds

Clipboard01.jpg 

Stuck at the screen above. If I click continue, a pencil briefly appears above the email box and the disappears and nothing else happens. 

2 answers

1 accepted

0 votes
Answer accepted
Ana Retamal
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Sep 28, 2017

Hi Mathieu, if my understanding is correct, you can not get passed the email address screen? 

If you're on Windows, can you open Internet Explorer, go to the Advanced options tab and click on Reset your Internet Explorer Settings and check Delete personal settings? Also, can you lower the IE security level and see if this works?

If you're still unable to log in, please let us know which version of Sourcetree are you using. If you're interested you can also find previous versions at Download archives.

Cheers!

Ana

I have same issue while trying to install SurceTree 2.3.1.0

Your advice doesn't work.

Can you help me with this issue?

Version was 2.3.1, just tried the 2.3.5 to no avail. The problem seems to be around looging in. Interestingly, I can login using Chrome into your website, But trying to login using Internet Explorer has the same symptom than the source tree installer, i.e. repeat loop coming back to the login page. 

Ana Retamal
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Nov 28, 2017

Hi @Mathieu Foquet, thanks for pointing that out! Seems like there's some issue with IE itself, then! Can you confirm that you tried the following?:

  • Turn off compatibility mode in IE. To do that, open Internet Explorer, go to the Advanced options tab and click on Reset your Internet Explorer Settings
  • Check Delete personal settings
  • Change your Internet Explorer Security Zone Settings:
  1. Open IE, click on the gear
  2. Select "Internet Options"
  3. Select the "Security" tab
  4. Select "Custom Level" for Internet
  5. Find "Access data sources across domains" and select "Enable" (make note of what the setting currently is)
  6. Try logging into Sourcetree again

After logging in, follow steps 1-5, but reset the setting back to the previous option.

Let us know if this worked!

Best regards,

Ana

Actually, revved up explorer to version 11, did what you suggested and it worked. Thank you for your patience as we figured this one out. 

Ana Retamal
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Nov 29, 2017

Thanks for letting us know, I'm glad to hear it's working for you now :) For future reference, you can find a list of supported browsers at Atlassian supported browsers.

Have a good day!

Ana

Same issue 2 years later on Mac. Wow. Time to look for another git client.

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events