It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't start using SourceTree because login to my atlassian fails

Can't finish initial start wizard, because login to My Atlassian fails like this:

_2016-03-28_14-54-47.png

I've verified it also fails then using IE11 directly, which I guess SourceTree is using for the frame. Logging in from other browsers work properly.

3 answers

The problem was related to security settings of IE, partucularly to "Privacy" settings which, presumably, blocked "proper" (expected) cookie file behaviour for the login frame. The privacy setting must be Medium-High or lower for the login to function properly.

I had the same problem. I changed the security level to "low" for the internet zone in IE and I could install Source Tree

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,942 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you