Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't login to SourceTree program, but can login to website

 I installed SourceTree 2.4.8.0, which appears to be the latest version that I am capable of installing since you moved to a version of .NET that cannot be installed on my computer, but I am having quite a bit of trouble finishing. 

I first logged in with a google account, but that login doesn't work in your program. It says that my cookies are disabled, but they aren't. I did purge both IE and Edge from my computer though. (well, remnants exist, because they can't officially be uninstalled, but they have been effectively disabled)

Since that didn't work, I tried to login using your account system, but it wouldn't work so I tried creating a new account with my email, which said "It looks like you've tried to create an Atlassian account for XXXXXXXXXXXX @ xxxx .com. However, an account for that email address already exists."

So I went and clicked to reset the password, and selecting one and it let me through in the browser at least. However, in the program it says:

"Oops, you've made a malformed request.

Often, clearing your browsers cache and restarting your browser will solve this problem.
If that doesn't work, please contact support"

yeah, that didn't work. I'm in a vicious circle here. I have the ability to login in both installed browsers - Chrome, and Firefox. The browsers have Cache enabled, and both have passwords store, and I can login there just fine. 

I was able to generate a license, but I can't seem to be able to put the license anywhere. It says I only have to login once.

This page:

https://confluence.atlassian.com/cloudkb/oops-you-ve-made-a-malformed-request-when-resetting-atlassian-account-password-900816987.html

nor the program itself, makes clear which browser's cache it's looking at. Does anyone know? and is there any way I can just edit a file and put my license in manually?


1 answer

Well, I found my own solution. Apparently SourceTree depends on Internet Explorer, of all things, to be able to register. I had to go in and restore it to my computer long enough to register. (seriously, why would any company force anyone to use that archaic garbage?)

I do have one other problem though: SourceTree says that it will automatically update. How do I disable this? Because, like I said before, the latest version requires a version of .NET that cannot be installed on my computer. I am concerned that if it started to update it would just break itself forcing me to re-install repeatedly. If that's not possible, what happens if it tries to install a version that cannot be installed?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

3,396 views 4 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you