Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Bug on latest version 3.3.8

The latest version 3.3.8 doesn't save my repository setting host account when I close it and reopen it. I have to keep adding in back my account to get my bitbucket url link to be accessed by sourcetree 

I never had a problem with this on the previous version

 

 

5 answers

Having the same issue here on 3.3.8, on Windows 10.
As a result :

  • I cannot access my remote web interface from the client;
  • It shows a red exclamation mark on "Remote" button from my repo;
  • My repo cannot sync properly until I manually add back my bitbucket account;

Note that after adding back my bitbucket account :

  • The red exclamation mark on "Remote" button remains;
  • I also have to keep manually adding back my bitbucket account at every sourcetree startup;

I have noticed the other following issues :

  • Weird authentification process where when creating a repo, it asks me to chose an authentification config with duplicates of said configs appearing on the pop-up window;
  • Windows did not find sourcetree by itself after installation, I had to  create a shortcut of the exe;
  • Uninstalling sourcetree was not clean, files remained in Appdata, I add to remove anything related to sourcetree files and configs in Appdata and even in registry to be clean off the computer;
  • Unclean uninstall of sourcetree prevented succesful future installs; 

Does anyone know a very stable previous version of sourcetree for Windows 10?

Thanks.

(This is not an answer.)  I'm just providing a little more descriptive detail in the hope that it spurs more action.

Every time I open SourceTree, I have that same exclamation and error upon clicking the Remote icon.  They go away if I select Settings > Remotes > Edit > and change the Remote Account  (within "Optional extended integration") from Generic Account to my Bitbucket cloud account.

I have the same problem

Have the same issue

I am having the same issue on 3.3.8. I have the same settings as my coworkers. They can access Remote and I cannot. Is there a fix out there?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

3,318 views 4 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you