reset password link is wrong.

Our reset password link sent by email has never worked. I did recently turn on SSL for my site and tested the password reset link again. I did notice the the url is wrong that is sent with the email and button link embedded in the email. It should be https:// in front. Where can I customize this email format and the links associated.

Thanks

David

2 answers

1 accepted

This widget could not be displayed.

Nic,

That was it, the s was missing on https. It works now.

Thanks for the super fast response!

David

This widget could not be displayed.

Is your base url correct for whichever application you are talking about?

The base url was missing the s. Thanks Nic

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

68 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you