reset password link is wrong.

Our reset password link sent by email has never worked. I did recently turn on SSL for my site and tested the password reset link again. I did notice the the url is wrong that is sent with the email and button link embedded in the email. It should be https:// in front. Where can I customize this email format and the links associated.



2 answers

1 accepted


That was it, the s was missing on https. It works now.

Thanks for the super fast response!


0 vote

Is your base url correct for whichever application you are talking about?

The base url was missing the s. Thanks Nic

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted Thursday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

189 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot