can't push existing code to new repository in bitbucket

I've just created a new private repository so I can commit some existing code. I followed the instructions on the import an existing repository tab in the overview section but I can't seem to push the project onto the repo. Here's the error I'm getting:

error: The requested URL returned error: 412 while accessing"></span<>>.....

fatal: HTTP request failed

The origin seems to have been added ok since when I tried to add it again I get an error saying origin exists already.

Is there some settings I neglected to do for this to work?

1 answer

1 accepted

You have to set your password if you're using a google or github account.

Select "Set password" menu option in your account settings after login in at

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

73 views 2 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot