Why is Wiki page blank after adding Widget connector?

After following the directions in the confluence documentation (inserting other macro and imputing URL from widgetbox for confluence ), with nothing else on the page but the widget, I get a blank page. In edit mode, I can see the graphical placeholder for the widget, but after I save nothing shows up. I'm using the following URL: http://widgetbox.com/confluence/3061ae37-c918-4d90-86df-ba37cb5ea707. It is for the LibraryThing widget. What am I missing here?

1 answer

Hi Steven,

Please check if this URL is allowed to go through your proxy. Also, check if it's set on the whitelist: https://confluence.atlassian.com/display/DOC/Configuring+the+Whitelist?src=search

Hope it helps!

Thanks so much, but I am getting the following permission error on the URL you provided:

No permission

You cannot view this page

Page level restrictions have been applied that limit access to this page.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

132 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you