Why is Wiki page blank after adding Widget connector?

After following the directions in the confluence documentation (inserting other macro and imputing URL from widgetbox for confluence ), with nothing else on the page but the widget, I get a blank page. In edit mode, I can see the graphical placeholder for the widget, but after I save nothing shows up. I'm using the following URL: http://widgetbox.com/confluence/3061ae37-c918-4d90-86df-ba37cb5ea707. It is for the LibraryThing widget. What am I missing here?

1 answer

Hi Steven,

Please check if this URL is allowed to go through your proxy. Also, check if it's set on the whitelist: https://confluence.atlassian.com/display/DOC/Configuring+the+Whitelist?src=search

Hope it helps!

Thanks so much, but I am getting the following permission error on the URL you provided:

No permission

You cannot view this page

Page level restrictions have been applied that limit access to this page.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Marketplace Apps

Tips on how to choose the best estimation method for your planning

Planning and grooming sessions all come with their own sets of rules. Team members meet to estimate stories or other work items, all according to an agreed-upon process. And with every session comes ...

46 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you