Unable to check out repository

  1. Went to clone repository, starts cloning from Git and then fails stating there is an error message above, but there is no error. (add screenshot)
  2. Copying the command from the clone window and pasting it into command prompt works perfectly, repo is pulled entirely.
  3. Tried updating to 1.6.25 and it is still an issue.


Any help would be appreciated, if even to see a detailed log of the missing error.

2 answers

Few questions:

What software are you using?

Which version?

What CVS are you talking about?


Before posting it makes sense to verify that someone not a part of your organization knows these "details".


Here is some more context.

Source Tree version 1.6.25 with the embedded GIT.

I can successfully clone the newer repositories, none have branched yet, there are several branches of the failing clone and I suspect that this may have something to do with the unsuccessful clone.  


01 Embedded GIT used.png

02 Successful Clone.png03 Unsuccessful Clone.png

04 Subsequent Successful Clone.png

Suggest an answer

Log in or Join to answer
Community showcase
Maarten Cautreels
Posted Thursday in Off-topic

Friday Fun: What's your favourite beer/drink

As a Belgian, beer-lover and home brewer, beer is one of my great passions. I love the fact that with just a few ingredients (usually just water, hop and malt) you can create so many different tastes...

285 views 38 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot