Some lines are missing in table with Confluence 4.3.7

Hello,

When I create a table inside a page, sometimes, some horizontal lines are missing.

This is totally dependant of the content on the page. Not sure why this is happening ?

Did someone already have this behavior ?

Sincerly,

Michael

4 answers

1 accepted

This widget could not be displayed.

Hi Abdoulaye,

Yes, I can reproduce this on another page.

I can also say that it is more often reproducable with a percent of 90%.

Michael

This widget could not be displayed.

Michael, I have raised a bug report: https://jira.atlassian.com/browse/CONF-30955. Kindly watch it and feel free to comment.

This widget could not be displayed.

Apparently, this is a problem related to the percentage of the page size.

If set to 100% (control + 0 on Firefox), there is no problem displaying the lines.

If set to 80% and scroll down or up, some lines disappears... !

Michael

This widget could not be displayed.

Hey Michael,

May I confirm that you were able to reproduce this issue in at least two different pages?


Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

147 views 16 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you