Moving issues throws java.lang.IllegalStateException

Dear Atlassian support staff,

your expertise is required!

I cannot move tasks created by my team to their proper places between different projects.

I have tried to move a task to a different project, to a different issuetype, to a subtask and all those create the same error

java.lang.IllegalStateException: Couldn't find an entry for issue 11602 and custom field 10004

with the same issue number and custom field number regardless of the originating task.

I just checked my jiraissues-table and couldn't find task with id = 11602

How can I clean up traces of this missing jiraissue, please advice?

Sincerely yours,

OAK

P.S. You will find the error log attached

1 answer

1 accepted

This widget could not be displayed.

Please refer to the following documentation
https://confluence.atlassian.com/pages/viewpage.action?pageId=269982586

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

194 views 18 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you