Linking to Secure Link Not working - Confluence 4

I am on C4.1.9 and I am trying to create a link to a specific page in our JIRA configuration.

The purpose is to provide a link to a create issue link with the project and issue type pre-selected.

This working in C3.x but upgrading to C4.x the link no longer works and I can not add it manually.

Here is the wiki markup that isn't working.

h5. [Click to Submit Safety Suggestion|https://jira.address.com/secure/CreateIssueDetails\!init.jspa?pid=11532&issuetype=4&priority=5&components=10842|Submit Safety Suggestions]

NOTE: Full JIRA address has been removed and replaced with jira.address.com

Does anyone know why I can't link to this address? Does it break some sort of new rule introduced in Confluence 4 for secure links or something?

Thanks, Mick

1 answer

1 accepted

Accepted Answer
0 votes

I think this problem was created by a failure in the upgrade from C3 to C4.

I have worked on this some more and have managed to get it to work going through the C4 editor. The upgrade still fails for some reason ... fortunately it's not the end of the world :)

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

120 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you