Latest source tree login issue

I installed the latest version of source tree and could not sign in during the first run. Then the dialog window (the one asking for the Atlassian id) got somehow closed and now it doesn't appear anymore. I can't do basic git commands like push and pull. All I get is a null reference error. What now? 

Reinstalling sourcetree does not help. There is no way to do the login within the app. 

2 answers

This is a community site, most of us are fellow users. If you need urgent support, you might try also opening a ticket here: https://support.atlassian.com/servicedesk/customer/portal/1

It seems you need to update the embedded git. For some reason the update didn't work at first, but I got it sorted out.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published yesterday in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

246 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you