Labels Not Persisting from Global Blueprint Template

Why are my lables not persisting to the other spaces from the global blueprint template?

Steps:

  1. Create space
  2. Enable and modify global blue print template with custom label
  3. Create document using blueprint template
  4. Save and view lablels

Expected:

Custom label to appear

Actual:

Original label from blueprint used "requirement" vs "requirements" in my case.... GRR PLURAL... a document is not a things.

1 answer

0 votes

Hi, Scott.

 

The labels should be added to the page. I actually tested to be sure.

If their not, I think you should open a request at https://support.atlassian.com/customer/servicedesk-portal (choose 'Atlassian Cloud', the first option).

This may be as simple as an index problem, but only we can re-index Confluence Cloud for you.

Kind regards,
Jaime Kirch da Silveira
Atlassian Cloud Support

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 30m ago in Canada

TOPIC TUESDAY - Oct 16th - Fav Atlassian Logo

Hey folks, We are back with your Topic Tuesday Question for the week. This week we are asking what is your fav new Atlassian logo? My vote would be for Statuspage. Let us know your thoughts! &nbs...

5 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you