Labels Not Persisting from Global Blueprint Template

Why are my lables not persisting to the other spaces from the global blueprint template?

Steps:

  1. Create space
  2. Enable and modify global blue print template with custom label
  3. Create document using blueprint template
  4. Save and view lablels

Expected:

Custom label to appear

Actual:

Original label from blueprint used "requirement" vs "requirements" in my case.... GRR PLURAL... a document is not a things.

1 answer

This widget could not be displayed.

Hi, Scott.

 

The labels should be added to the page. I actually tested to be sure.

If their not, I think you should open a request at https://support.atlassian.com/customer/servicedesk-portal (choose 'Atlassian Cloud', the first option).

This may be as simple as an index problem, but only we can re-index Confluence Cloud for you.

Kind regards,
Jaime Kirch da Silveira
Atlassian Cloud Support

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published yesterday in Marketplace Apps

The 7 hacks of highly successful automation

...there's anything I've learnt from working, it's that people are lazy! No offense to anyone reading this, but it's true and we can all admit it. The easier you make something for someone, the more...

120 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you